Subject: MAX Digest - 1 Jun 1999 to 2 Jun 1999 (#1999-165)
Date: Thu, 3 Jun 1999 00:00:00 -0400
From:
Automatic digest processor <LISTSERV@LISTS.MCGILL.CA>
Reply-To: MAX - Interactive Music/Multimedia Standard Environments <MAX@LISTS.MCGILL.CA>
To: Recipients of MAX digests <MAX@LISTS.MCGILL.CA>


There are 12 messages totalling 393 lines in this issue.

Topics of the day:

  1. 5300 alternatives
  2. AMIII SPDIF out q: (2)
  3. MAX application without MIDI (reprise) (3)
  4. AMIII dead output
  5. MAX Digest - 31 May 1999 to 1 Jun 1999 (#1999-164)
  6. Talk object
  7. views on PB 5300 alternatives....
  8. was that authorizing thing ever sorted out?
  9. Network Communication under Max

----------------------------------------------------------------------

Date:Wed, 2 Jun 1999 00:56:21 -0400
From:Johnny DeKam <johnny@NODE.NET>
Subject: 5300 alternatives

At that price, a Powerbook 180 is ideal --

1) active matrix greyscale screen(!)
2) it was the last powerbook with 2 serial ports
3) FPU unit
4) trackball works great even if your hands are sweaty

runs Max like a champ

also try 170 and 165 models, though not quite as nice

Johnny deKam
http://node.net/MAX/-Unauthorized MAX


> Subject: Re: views on PB 5300 alternatives...
>
> Thanks for all your reponses to my PB 5300 query. To sum them up: MIDI
> good, DSP bad...
>
> So, to turn the question around: which sub-$400 powerbook would people
> favor best for MIDI-only work, on stage and as a supplement to my base
> machine?
>
> Neal

------------------------------

Date:Wed, 2 Jun 1999 00:55:09 -0400
From:Eloy Anzola <leaddaet@EARTHLINK.NET>
Subject: Re: AMIII SPDIF out q:

Mr. Cascone, always wise, said:

> I'm using an AMIII card with Max/MSP and am not getting anything out the
> SPDIF out...I've tested this with other audio apps that use the
> DigiInit/DAE and it exhibits the same behavior: no signal out from the
> SPDIF...what's odd is that I am able to get SPDIF into my card from my DAT


> machine...anyone had trouble with the 3.4.1 DigiInit? is anyone using the
> Opcode Acadia engine? btw: my card is config'd properly (; dsp driver
> setup)...please see my config below...
> thanks in advance,
> KIM

You're not alone. I have no solution; but I'm experiencing
exactly the same thing. I thought the card was busted.
You don't think it's a hardware problem ?

Please keep me informed, thanks,

Eloy
------
leaddaet@earthlink.net
http://home.earthlink.net/~leaddaet

------------------------------

Date:Tue, 1 Jun 1999 23:16:17 -0700
From:Edward Spiegel <espiegel@SIRIUS.COM>
Subject: Re: MAX application without MIDI (reprise)

Michael Sweet <msweet@BWAY.NET> wrote:

>Subject: Re: MAX application without MIDI (reprise)
>
>You can turn off the OMS extension but I assume you wouldn't be asking
>unless you needed that on.

Yes, I need OMS on since I generally want the ability to boot into a midi
app in the same boot cycle.

>Does the
>initialization of OMS disrupt your patch?
>

There are two main issues. The first is that the Unity DS-1 OMS driver
take a long time to load and eats up a big hung of memory. I'd like to
avoid these inconvenience when running my little applets.

The other issue is that OMS doesn't seem to like multiple MAX applets
being launched. So if launch my applet, I also have to quit it in order
to open another MAX based app.

Anybody have any ideas?

--E

------------------------------

Date:Wed, 2 Jun 1999 08:41:13 +0200
From:"Dr. Karlheinz Essl" <essl@EUNET.AT>
Subject: Re: MAX application without MIDI (reprise)

Edward Spiegel asked:

> Is there a way when using the application builder to have it NOT
> initialize midi?

You can switch off the MIDI option in the ApplicationInstaller 1.1.1.
itself. If you don't boot your machine with the OMS system extension, MIDI
would also not be initialized.

Hope that helps,


Dr. Karlheinz Essl - Composer
Vienna / Austria
Studio for Advanced Music & Media Technology
http://www.essl.at/

------------------------------

Date:Wed, 2 Jun 1999 02:56:35 -0400
From:"Mr. Jester" <mrjester@FLEDGE.WATSON.ORG>
Subject: AMIII dead output

------------
Date:Wed, 2 Jun 1999 08:39:49 -0800
From:anechoic audio engine <anechoic@SIRIUS.COM>
Subject: AMIII SPDIF out q:

hello,
I'm using an AMIII card with Max/MSP and am not getting anything out the
SPDIF out...I've tested this with other audio apps that use the
DigiInit/DAE and it exhibits the same behavior: no signal out from the
SPDIF...what's odd is that I am able to get SPDIF into my card from my DAT
machine...anyone had trouble with the 3.4.1 DigiInit? is anyone using the
Opcode Acadia engine? btw: my card is config'd properly (; dsp driver
setup)...please see my config below...
thanks in advance,
KIM
-----------------

hmmmm.....
funny you should say that. we are running 3.4.1 in our studios, and we
just lost *analog* out on one, and then another, AMIII card. Since it was
the end of the semester madness time, we simply said "f*ck it" and started
using the built-in I/O, and are just now getting around to trying to
figure out what the problem is. First thing will probably be to switch
INITs - have you done so? any success? anyone else with similar
problems? or, better yet, solutions? :)

Jer

####Mr. Jester|mrjester@fledge.watson.org
##########Jer Welter|jwelter@goucher.edu
#| ** |#"this might just be the sit down
<formal wake for reason"--barkmarket

------------------------------

Date:Wed, 2 Jun 1999 08:51:07 +0100
From:lmilo <lmilo@CLUB-INTERNET.FR>
Subject: Re: MAX Digest - 31 May 1999 to 1 Jun 1999 (#1999-164)

I've had exactly the same problem.
Throw away the "DigiSetup" file in your prefs. folder, and the "Digicomm"
file in you system folder and restart.
This is the fix from digi tech support.

Good luck.
lm.

>Date:Wed, 2 Jun 1999 08:39:49 -0800
>From:
anechoic audio engine <anechoic@SIRIUS.COM>
>Subject: AMIII SPDIF out q:
>
>hello,
>I'm using an AMIII card with Max/MSP and am not getting anything out the
>SPDIF out...I've tested this with other audio apps that use the
>DigiInit/DAE and it exhibits the same behavior: no signal out from the
>SPDIF...what's odd is that I am able to get SPDIF into my card from my DAT


>machine...anyone had trouble with the 3.4.1 DigiInit? is anyone using the
>Opcode Acadia engine? btw: my card is config'd properly (; dsp driver
>setup)...please see my config below...
>thanks in advance,
>KIM

------------------------------

Date:Wed, 2 Jun 1999 03:00:46 -0400
From:Stephen Kay <sk@COMPUSERVE.COM>
Subject: Re: MAX application without MIDI (reprise)

>The other issue is that OMS doesn't seem to like multiple MAX applets
>being launched. So if launch my applet, I also have to quit it in order
>to open another MAX based app.

Of course it doesn't, if it thinks they're all the same app!

You might try learning something about creator types and such.
Don't use the default settings of the application installer.

An application should have a unique creator id. This is used
when the app logs on to OMS. If you've just created a bunch of
Max "applets" with the same creator ID, then they will all
appear to be the same application.

Creating Max applications is not to be taken lightly, if you
want to do it right. I might recommend "Inside Macintosh"
CD-Rom from Apple.

Max has made it relatively easy to make an "app". Unfortunately,
these apps are not guaranteed to be releasable, bug-proof
Macintosh applications.

Stephen Kay

------------------------------

Date:Wed, 2 Jun 1999 12:06:12 +0200
From:Matthew Ostrowski <xbang@IBM.NET>
Subject: Talk object

Greetings all,

Is there any way to get those beautiful Mac voices back into Max for
further processing? Talk goes directly to the computer's outputs, not
through the dac~s, and I was wondering if anyone had figured out a way
around that....

\M

------------------------------

Date:Wed, 2 Jun 1999 13:06:48 +0100
From:filip <filip@RHIZ.ORG>
Subject: Re: views on PB 5300 alternatives....

--------------2C199CDBF7064B6DD6A5F2B9
Content-Type: text/plain; charset=us-ascii; x-mac-type="54455854"; x-mac-creator="4D4F5353"
Content-Transfer-Encoding: 7bit

So, to turn the question around: which sub-$400 powerbook would people
favor best for MIDI-only work, on stage and as a supplement to my base
machine?

Neal


the PB 160 did relieable midi-work for many years to me.
and note that it offers you two physically serial ports (modem & printer
not modem/printer)
so you can use two midi interfaces, which offers two midi-ins without
merging.
maximim 14 mb ram is the limitation.
klaus

--------------2C199CDBF7064B6DD6A5F2B9
Content-Type: text/html; charset=us-ascii
Content-Transfer-Encoding: 7bit

<HTML>
<I>So, to turn the question around: which sub-$400 powerbook would people</I>
<BR><I>favor best for MIDI-only work, on stage and as a supplement to my
base</I>
<BR><I>machine?</I><I></I>

<P><I>Neal</I>

<P>the PB 160 did relieable midi-work for many years to me.
<BR>and note that it offers you two physically serial ports (modem &amp;
printer not modem/printer)
<BR>so you can use two midi interfaces, which offers two midi-ins without
merging.
<BR>maximim 14 mb ram is the limitation.
<BR>klaus</HTML>

--------------2C199CDBF7064B6DD6A5F2B9--

------------------------------

Date:Wed, 2 Jun 1999 09:19:16 -0800
From:Peter Nyboer <pnyboer@SIRIUS.COM>
Subject: was that authorizing thing ever sorted out?

After combing through old Max digests and not finding the answer...Is it
possible to authorize Max on a BluG3 without buying the new bundle? I
currently have Max on a 7300, but want to transfer it to a BluG3 in order
to get the most out of a soon to be purchased MSP. Is there any hope?

Peter Nyboer
pnyboer@sirius.com
www.slambassador.com
"Where the land meets the hand"

------------------------------

Date:Thu, 3 Jun 1999 00:53:53 +0100
From:"=?iso-8859-1?Q?Do=E9nado?=, el Ur" <doenado@RAN.ES>
Subject: Re: AMIII SPDIF out q:

Do not panic. Load Max/MSP and power-on your DAT
after, it will solve it. My Sony 57ES also looses S/P-DIF matching
every time MSP loads.
Can someone put some light on this subject?

>anechoic audio engine wrote:
>
> hello,
> I'm using an AMIII card with Max/MSP and am not getting anything out the
> SPDIF out...

--


d
*

------------------------------

Date:Thu, 3 Jun 1999 11:56:52 +1000
From:David Rodger <auricle@ALPHALINK.COM.AU>
Subject: Re: Network Communication under Max

>Subject: Network Communication under Max

Hi Rainer,
I tried e-mailing you privately, but the message bouonced. But my reply
might be of interest to other MAX users.

>I'm currently working on my Diploma Theses 'NetMusic' which is a
>cooperative composing enviroment. For this need I was looking for a good
>networking patch for Max. The needs of the Patch would be the
>possibility to spread messages, pictures and midi data. Better said a
>ground to implement the functionality of virtual enviroments on.
>I had a look at the WC Object, but didn't find it appropriate for my
>needs. As a max novice I couldn't find any other higer level Networking
>Patches.
>Anybody any idea of Max networking patches I could use?

No, but this reminds me of a project I saw in South Africa in 1990. I went
to the Computer Science dept at Rhodes University, <http://www.ru.ac.za> if
you want to check it out, and they had a small computer music studio. They
had few resources, so one of the lecturers there had written a neat
networking utility to distribute MIDI so that students could share the
sound modules. Everything was on PCs, as Apple boycotted South Africa in
those days and there were few Macs in the country (there still are only a
few, and those are mostly in desktop publishing).

Incidentally, that was the place I first heard about MAX. I got a
photocopy of a basic English translation of a French manual for an early
version of MAX (when it was still being developed at IRCAM). I got back to
Australia and no one knew about it. Six months later, Opcode picked it up!

I've no idea if this project continued. You might try contacting the
CompSci dept at Rhodes and see what you can find out.

Regards, David

David Rodger:Audio Engineer, RLSS Lifeguard Trainer,andunemployed!
mailto:auricle@alphalink.com.auhttp://farben.latrobe.edu.au/motion
http://www.alphalink.com.au/~auriclehttp://www.alphalink.com.au/~adzohu
=========================================================================
Stop the bloat: no auto-HTML'd e-mail, no ms-tnef, no .vcf

------------------------------

End of MAX Digest - 1 Jun 1999 to 2 Jun 1999 (#1999-165)
********************************************************